9fans - fans of the OS Plan 9 from Bell Labs
 help / color / mirror / Atom feed
* [9fans] Installation problem - partdisk loop - sdC0 QEMU QEMU DVD ...
@ 2021-04-04  2:03 josecllopessoares
  2021-04-04  4:47 ` Nick Owens
  2021-04-04 15:32 ` Lucio De Re
  0 siblings, 2 replies; 4+ messages in thread
From: josecllopessoares @ 2021-04-04  2:03 UTC (permalink / raw)
  To: 9fans

[-- Attachment #1: Type: text/plain, Size: 879 bytes --]

Hello

I’m trying to install P9 on Qubes OS VM which runs under xen. All Ok until [partdisk]. It present   as default and only option, but also referee it as a CD. If I press enter it runs in an error and loops to (re-)[partdisk]. By the docs in 9p_io and natal under QEMU it refers:

echo 'fsys main sync' >>/srv/fscons
sleep 5
echo 'fsys main halt' >>/srv/fscons

but it not solve the problem!

Somebody,  pacient, have some idea how can I  solve this.?
 My sys: dell 5370, intel kandy lake, Qubes OS 4.0.4 under xen 4.14. 

Thank you. I know it is a cross product (vm in Qubes vs Plan 9 in rio or text). 

Yours Jose Soares 
------------------------------------------
9fans: 9fans
Permalink: https://9fans.topicbox.com/groups/9fans/T808fb65ea8cdb920-M117c6fbfa3a4b232a533f2f2
Delivery options: https://9fans.topicbox.com/groups/9fans/subscription

[-- Attachment #2: Type: text/html, Size: 1653 bytes --]

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: [9fans] Installation problem - partdisk loop - sdC0 QEMU QEMU DVD ...
  2021-04-04  2:03 [9fans] Installation problem - partdisk loop - sdC0 QEMU QEMU DVD josecllopessoares
@ 2021-04-04  4:47 ` Nick Owens
  2021-04-04 15:32 ` Lucio De Re
  1 sibling, 0 replies; 4+ messages in thread
From: Nick Owens @ 2021-04-04  4:47 UTC (permalink / raw)
  To: 9fans

try 9front.

On Sat, Apr 3, 2021 at 7:04 PM <josecllopessoares@gmail.com> wrote:
>
> Hello
>
> I’m trying to install P9 on Qubes OS VM which runs under xen. All Ok until [partdisk]. It present   as default and only option, but also referee it as a CD. If I press enter it runs in an error and loops to (re-)[partdisk]. By the docs in 9p_io and natal under QEMU it refers:
>
> echo 'fsys main sync' >>/srv/fscons
> sleep 5
> echo 'fsys main halt' >>/srv/fscons
>
> but it not solve the problem!
>
> Somebody,  pacient, have some idea how can I  solve this.?
>  My sys: dell 5370, intel kandy lake, Qubes OS 4.0.4 under xen 4.14.
>
> Thank you. I know it is a cross product (vm in Qubes vs Plan 9 in rio or text).
>
> Yours Jose Soares
> 9fans / 9fans / see discussions + participants + delivery options Permalink

------------------------------------------
9fans: 9fans
Permalink: https://9fans.topicbox.com/groups/9fans/T808fb65ea8cdb920-M1d31201448daf1ce07da76af
Delivery options: https://9fans.topicbox.com/groups/9fans/subscription

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: [9fans] Installation problem - partdisk loop - sdC0 QEMU QEMU DVD ...
  2021-04-04  2:03 [9fans] Installation problem - partdisk loop - sdC0 QEMU QEMU DVD josecllopessoares
  2021-04-04  4:47 ` Nick Owens
@ 2021-04-04 15:32 ` Lucio De Re
  2021-04-04 17:48   ` Jose Soares
  1 sibling, 1 reply; 4+ messages in thread
From: Lucio De Re @ 2021-04-04 15:32 UTC (permalink / raw)
  To: 9fans

On 4/4/21, josecllopessoares@gmail.com <josecllopessoares@gmail.com> wrote:
>
> Somebody,  pacient, have some idea how can I  solve this.?
If I remember  right, under VMware ESX, the CDROM needed to be
disconnected during installation. But the exact details are no longer
clear in my recollections. I don't really know that such a thing is
possible, but something about the CDROM was definitely relevant.

Lucio.

PS: It's confusing to call that situation a loop. All that's happening
is that partdisk is failing and expects you to fix the problem before
retrying.

------------------------------------------
9fans: 9fans
Permalink: https://9fans.topicbox.com/groups/9fans/T808fb65ea8cdb920-M232ea9c7f777bb78e5c55740
Delivery options: https://9fans.topicbox.com/groups/9fans/subscription

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: [9fans] Installation problem - partdisk loop - sdC0 QEMU QEMU DVD ...
  2021-04-04 15:32 ` Lucio De Re
@ 2021-04-04 17:48   ` Jose Soares
  0 siblings, 0 replies; 4+ messages in thread
From: Jose Soares @ 2021-04-04 17:48 UTC (permalink / raw)
  To: 9fans

[-- Attachment #1: Type: text/plain, Size: 484 bytes --]

Thank you for your patience. I will try 9front, it is look like the most updated (googling). 

Obs. , be my learning curve at beginning, semantics are fuzzy , loop, cycle, start over and what should I do to get through.  Any way, thank you very much. 
------------------------------------------
9fans: 9fans
Permalink: https://9fans.topicbox.com/groups/9fans/T808fb65ea8cdb920-M08655505e0685403169dbbe0
Delivery options: https://9fans.topicbox.com/groups/9fans/subscription

[-- Attachment #2: Type: text/html, Size: 998 bytes --]

^ permalink raw reply	[flat|nested] 4+ messages in thread

end of thread, other threads:[~2021-04-04 17:48 UTC | newest]

Thread overview: 4+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2021-04-04  2:03 [9fans] Installation problem - partdisk loop - sdC0 QEMU QEMU DVD josecllopessoares
2021-04-04  4:47 ` Nick Owens
2021-04-04 15:32 ` Lucio De Re
2021-04-04 17:48   ` Jose Soares

9fans - fans of the OS Plan 9 from Bell Labs

This inbox may be cloned and mirrored by anyone:

	git clone --mirror http://inbox.vuxu.org/9fans

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V1 9fans 9fans/ http://inbox.vuxu.org/9fans \
		9fans@9fans.net
	public-inbox-index 9fans

Example config snippet for mirrors.
Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.archive.9fans


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git