Github messages for voidlinux
 help / color / mirror / Atom feed
* [PR PATCH] New package: legendary-0.0.11
@ 2020-05-15 23:55 not-chicken
  2020-05-16 12:59 ` [PR PATCH] [Updated] " not-chicken
                   ` (5 more replies)
  0 siblings, 6 replies; 7+ messages in thread
From: not-chicken @ 2020-05-15 23:55 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 444 bytes --]

There is a new pull request by not-chicken against master on the void-packages repository

https://github.com/not-chicken/void-packages legendary
https://github.com/void-linux/void-packages/pull/22000

New package: legendary-0.0.11
>Legendary - A free and open-source replacement for the Epic Games Launcher 

Works as expected with our wine package.

A patch file from https://github.com/void-linux/void-packages/pull/22000.patch is attached

[-- Warning: decoded text below may be mangled, UTF-8 assumed --]
[-- Attachment #2: github-pr-legendary-22000.patch --]
[-- Type: text/x-diff, Size: 1073 bytes --]

From 9f3de0af1ce19aff9b393e4927ad0248558f9f5f Mon Sep 17 00:00:00 2001
From: Lorem <notloremipsum@protonmail.com>
Date: Sat, 16 May 2020 05:18:42 +0530
Subject: [PATCH] New package: legendary-0.0.11

---
 srcpkgs/legendary/template | 14 ++++++++++++++
 1 file changed, 14 insertions(+)
 create mode 100644 srcpkgs/legendary/template

diff --git a/srcpkgs/legendary/template b/srcpkgs/legendary/template
new file mode 100644
index 00000000000..2d2ffe7aa26
--- /dev/null
+++ b/srcpkgs/legendary/template
@@ -0,0 +1,14 @@
+# Template file for 'legendary'
+pkgname=legendary
+version=0.0.11
+revision=1
+archs=noarch
+build_style=python3-module
+hostmakedepends="python3-setuptools"
+depends="python3-requests python3-wheel"
+short_desc="Free and open-source replacement for the Epic Games Launcher"
+maintainer="Lorem <notloremipsum@protonmail.com>"
+license="GPL-3.0-or-later"
+homepage="https://github.com/derrod/legendary"
+distfiles="https://github.com/derrod/legendary/archive/${version}.tar.gz"
+checksum=0d26d00e3baa3178aae25c80b6f3bfae3bac420fa82f0ca18a02ce82b3c9a708

^ permalink raw reply	[flat|nested] 7+ messages in thread

* Re: [PR PATCH] [Updated] New package: legendary-0.0.11
  2020-05-15 23:55 [PR PATCH] New package: legendary-0.0.11 not-chicken
@ 2020-05-16 12:59 ` not-chicken
  2020-05-22 14:57 ` [PR PATCH] [Updated] New package: legendary-0.0.14 not-chicken
                   ` (4 subsequent siblings)
  5 siblings, 0 replies; 7+ messages in thread
From: not-chicken @ 2020-05-16 12:59 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 449 bytes --]

There is an updated pull request by not-chicken against master on the void-packages repository

https://github.com/not-chicken/void-packages legendary
https://github.com/void-linux/void-packages/pull/22000

New package: legendary-0.0.11
>Legendary - A free and open-source replacement for the Epic Games Launcher 

Works as expected with our wine package.

A patch file from https://github.com/void-linux/void-packages/pull/22000.patch is attached

[-- Warning: decoded text below may be mangled, UTF-8 assumed --]
[-- Attachment #2: github-pr-legendary-22000.patch --]
[-- Type: text/x-diff, Size: 1073 bytes --]

From a47d7c86230c4665bbf69bcfac24e0a589ac857b Mon Sep 17 00:00:00 2001
From: Lorem <notloremipsum@protonmail.com>
Date: Sat, 16 May 2020 05:18:42 +0530
Subject: [PATCH] New package: legendary-0.0.13

---
 srcpkgs/legendary/template | 14 ++++++++++++++
 1 file changed, 14 insertions(+)
 create mode 100644 srcpkgs/legendary/template

diff --git a/srcpkgs/legendary/template b/srcpkgs/legendary/template
new file mode 100644
index 00000000000..09f8ce70a9f
--- /dev/null
+++ b/srcpkgs/legendary/template
@@ -0,0 +1,14 @@
+# Template file for 'legendary'
+pkgname=legendary
+version=0.0.13
+revision=1
+archs=noarch
+build_style=python3-module
+hostmakedepends="python3-setuptools"
+depends="python3-requests python3-wheel"
+short_desc="Free and open-source replacement for the Epic Games Launcher"
+maintainer="Lorem <notloremipsum@protonmail.com>"
+license="GPL-3.0-or-later"
+homepage="https://github.com/derrod/legendary"
+distfiles="https://github.com/derrod/legendary/archive/${version}.tar.gz"
+checksum=0cdecbd84e5aa89290a12537862a0a52f0207bcd6222637c0e81e4efdda8359a

^ permalink raw reply	[flat|nested] 7+ messages in thread

* Re: [PR PATCH] [Updated] New package: legendary-0.0.14
  2020-05-15 23:55 [PR PATCH] New package: legendary-0.0.11 not-chicken
  2020-05-16 12:59 ` [PR PATCH] [Updated] " not-chicken
@ 2020-05-22 14:57 ` not-chicken
  2020-06-02  6:26 ` [PR PATCH] [Updated] New package: legendary-0.0.18 not-chicken
                   ` (3 subsequent siblings)
  5 siblings, 0 replies; 7+ messages in thread
From: not-chicken @ 2020-05-22 14:57 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 449 bytes --]

There is an updated pull request by not-chicken against master on the void-packages repository

https://github.com/not-chicken/void-packages legendary
https://github.com/void-linux/void-packages/pull/22000

New package: legendary-0.0.14
>Legendary - A free and open-source replacement for the Epic Games Launcher 

Works as expected with our wine package.

A patch file from https://github.com/void-linux/void-packages/pull/22000.patch is attached

[-- Warning: decoded text below may be mangled, UTF-8 assumed --]
[-- Attachment #2: github-pr-legendary-22000.patch --]
[-- Type: text/x-diff, Size: 1073 bytes --]

From 780770cdcb9a1d3f4accc8698e03c0e338061b58 Mon Sep 17 00:00:00 2001
From: Lorem <notloremipsum@protonmail.com>
Date: Sat, 16 May 2020 05:18:42 +0530
Subject: [PATCH] New package: legendary-0.0.14

---
 srcpkgs/legendary/template | 14 ++++++++++++++
 1 file changed, 14 insertions(+)
 create mode 100644 srcpkgs/legendary/template

diff --git a/srcpkgs/legendary/template b/srcpkgs/legendary/template
new file mode 100644
index 00000000000..465bc2fee2f
--- /dev/null
+++ b/srcpkgs/legendary/template
@@ -0,0 +1,14 @@
+# Template file for 'legendary'
+pkgname=legendary
+version=0.0.14
+revision=1
+archs=noarch
+build_style=python3-module
+hostmakedepends="python3-setuptools"
+depends="python3-requests python3-wheel"
+short_desc="Free and open-source replacement for the Epic Games Launcher"
+maintainer="Lorem <notloremipsum@protonmail.com>"
+license="GPL-3.0-or-later"
+homepage="https://github.com/derrod/legendary"
+distfiles="https://github.com/derrod/legendary/archive/${version}.tar.gz"
+checksum=3f88b4bb3d2c8384cd88578c840ab80f38b7486da2401e64a483a4b478c5fe51

^ permalink raw reply	[flat|nested] 7+ messages in thread

* Re: [PR PATCH] [Updated] New package: legendary-0.0.18
  2020-05-15 23:55 [PR PATCH] New package: legendary-0.0.11 not-chicken
  2020-05-16 12:59 ` [PR PATCH] [Updated] " not-chicken
  2020-05-22 14:57 ` [PR PATCH] [Updated] New package: legendary-0.0.14 not-chicken
@ 2020-06-02  6:26 ` not-chicken
  2020-09-12  7:25 ` [PR PATCH] [Updated] New package: legendary-0.0.19 not-chicken
                   ` (2 subsequent siblings)
  5 siblings, 0 replies; 7+ messages in thread
From: not-chicken @ 2020-06-02  6:26 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 449 bytes --]

There is an updated pull request by not-chicken against master on the void-packages repository

https://github.com/not-chicken/void-packages legendary
https://github.com/void-linux/void-packages/pull/22000

New package: legendary-0.0.18
>Legendary - A free and open-source replacement for the Epic Games Launcher 

Works as expected with our wine package.

A patch file from https://github.com/void-linux/void-packages/pull/22000.patch is attached

[-- Warning: decoded text below may be mangled, UTF-8 assumed --]
[-- Attachment #2: github-pr-legendary-22000.patch --]
[-- Type: text/x-diff, Size: 1073 bytes --]

From a7de8b737531af2604f753748c406dcb6713df6d Mon Sep 17 00:00:00 2001
From: Lorem <notloremipsum@protonmail.com>
Date: Sat, 16 May 2020 05:18:42 +0530
Subject: [PATCH] New package: legendary-0.0.18

---
 srcpkgs/legendary/template | 14 ++++++++++++++
 1 file changed, 14 insertions(+)
 create mode 100644 srcpkgs/legendary/template

diff --git a/srcpkgs/legendary/template b/srcpkgs/legendary/template
new file mode 100644
index 00000000000..dc32126eaee
--- /dev/null
+++ b/srcpkgs/legendary/template
@@ -0,0 +1,14 @@
+# Template file for 'legendary'
+pkgname=legendary
+version=0.0.18
+revision=1
+archs=noarch
+build_style=python3-module
+hostmakedepends="python3-setuptools"
+depends="python3-requests python3-wheel"
+short_desc="Free and open-source replacement for the Epic Games Launcher"
+maintainer="Lorem <notloremipsum@protonmail.com>"
+license="GPL-3.0-or-later"
+homepage="https://github.com/derrod/legendary"
+distfiles="https://github.com/derrod/legendary/archive/${version}.tar.gz"
+checksum=bbd4571b4665a6c60a49941b65f488e77f291c59a5df4189165428af639cd6d6

^ permalink raw reply	[flat|nested] 7+ messages in thread

* Re: [PR PATCH] [Updated] New package: legendary-0.0.19
  2020-05-15 23:55 [PR PATCH] New package: legendary-0.0.11 not-chicken
                   ` (2 preceding siblings ...)
  2020-06-02  6:26 ` [PR PATCH] [Updated] New package: legendary-0.0.18 not-chicken
@ 2020-09-12  7:25 ` not-chicken
  2020-09-12  7:31 ` [PR PATCH] [Updated] New package: legendary-0.20.1 not-chicken
  2020-11-16  9:02 ` [PR PATCH] [Closed]: " not-chicken
  5 siblings, 0 replies; 7+ messages in thread
From: not-chicken @ 2020-09-12  7:25 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 449 bytes --]

There is an updated pull request by not-chicken against master on the void-packages repository

https://github.com/not-chicken/void-packages legendary
https://github.com/void-linux/void-packages/pull/22000

New package: legendary-0.0.19
>Legendary - A free and open-source replacement for the Epic Games Launcher 

Works as expected with our wine package.

A patch file from https://github.com/void-linux/void-packages/pull/22000.patch is attached

[-- Warning: decoded text below may be mangled, UTF-8 assumed --]
[-- Attachment #2: github-pr-legendary-22000.patch --]
[-- Type: text/x-diff, Size: 1073 bytes --]

From 6a55b6a6020ef7818c35976744a2104a6ed5958e Mon Sep 17 00:00:00 2001
From: Lorem <notloremipsum@protonmail.com>
Date: Sat, 16 May 2020 05:18:42 +0530
Subject: [PATCH] New package: legendary-0.20.1

---
 srcpkgs/legendary/template | 14 ++++++++++++++
 1 file changed, 14 insertions(+)
 create mode 100644 srcpkgs/legendary/template

diff --git a/srcpkgs/legendary/template b/srcpkgs/legendary/template
new file mode 100644
index 00000000000..6c639aa0361
--- /dev/null
+++ b/srcpkgs/legendary/template
@@ -0,0 +1,14 @@
+# Template file for 'legendary'
+pkgname=legendary
+version=0.20.1
+revision=1
+archs=noarch
+build_style=python3-module
+hostmakedepends="python3-setuptools"
+depends="python3-requests python3-wheel"
+short_desc="Free and open-source replacement for the Epic Games Launcher"
+maintainer="Lorem <notloremipsum@protonmail.com>"
+license="GPL-3.0-or-later"
+homepage="https://github.com/derrod/legendary"
+distfiles="https://github.com/derrod/legendary/archive/${version}.tar.gz"
+checksum=799410bd0a4ce7d604d980dedb5a6b97f94d190b8ad44ab02e4b0d76498094d3

^ permalink raw reply	[flat|nested] 7+ messages in thread

* Re: [PR PATCH] [Updated] New package: legendary-0.20.1
  2020-05-15 23:55 [PR PATCH] New package: legendary-0.0.11 not-chicken
                   ` (3 preceding siblings ...)
  2020-09-12  7:25 ` [PR PATCH] [Updated] New package: legendary-0.0.19 not-chicken
@ 2020-09-12  7:31 ` not-chicken
  2020-11-16  9:02 ` [PR PATCH] [Closed]: " not-chicken
  5 siblings, 0 replies; 7+ messages in thread
From: not-chicken @ 2020-09-12  7:31 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 449 bytes --]

There is an updated pull request by not-chicken against master on the void-packages repository

https://github.com/not-chicken/void-packages legendary
https://github.com/void-linux/void-packages/pull/22000

New package: legendary-0.20.1
>Legendary - A free and open-source replacement for the Epic Games Launcher 

Works as expected with our wine package.

A patch file from https://github.com/void-linux/void-packages/pull/22000.patch is attached

[-- Warning: decoded text below may be mangled, UTF-8 assumed --]
[-- Attachment #2: github-pr-legendary-22000.patch --]
[-- Type: text/x-diff, Size: 1058 bytes --]

From dea5729a090d8800007e67dfcd23f6381a981943 Mon Sep 17 00:00:00 2001
From: Lorem <notloremipsum@protonmail.com>
Date: Sat, 16 May 2020 05:18:42 +0530
Subject: [PATCH] New package: legendary-0.20.1

---
 srcpkgs/legendary/template | 13 +++++++++++++
 1 file changed, 13 insertions(+)
 create mode 100644 srcpkgs/legendary/template

diff --git a/srcpkgs/legendary/template b/srcpkgs/legendary/template
new file mode 100644
index 00000000000..d2e6c93f4bc
--- /dev/null
+++ b/srcpkgs/legendary/template
@@ -0,0 +1,13 @@
+# Template file for 'legendary'
+pkgname=legendary
+version=0.20.1
+revision=1
+build_style=python3-module
+hostmakedepends="python3-setuptools"
+depends="python3-requests python3-wheel"
+short_desc="Free and open-source replacement for the Epic Games Launcher"
+maintainer="Lorem <notloremipsum@protonmail.com>"
+license="GPL-3.0-or-later"
+homepage="https://github.com/derrod/legendary"
+distfiles="https://github.com/derrod/legendary/archive/${version}.tar.gz"
+checksum=799410bd0a4ce7d604d980dedb5a6b97f94d190b8ad44ab02e4b0d76498094d3

^ permalink raw reply	[flat|nested] 7+ messages in thread

* Re: [PR PATCH] [Closed]: New package: legendary-0.20.1
  2020-05-15 23:55 [PR PATCH] New package: legendary-0.0.11 not-chicken
                   ` (4 preceding siblings ...)
  2020-09-12  7:31 ` [PR PATCH] [Updated] New package: legendary-0.20.1 not-chicken
@ 2020-11-16  9:02 ` not-chicken
  5 siblings, 0 replies; 7+ messages in thread
From: not-chicken @ 2020-11-16  9:02 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 283 bytes --]

There's a closed pull request on the void-packages repository

New package: legendary-0.20.1
https://github.com/void-linux/void-packages/pull/22000

Description:
>Legendary - A free and open-source replacement for the Epic Games Launcher 

Works as expected with our wine package.

^ permalink raw reply	[flat|nested] 7+ messages in thread

end of thread, other threads:[~2020-11-16  9:02 UTC | newest]

Thread overview: 7+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-05-15 23:55 [PR PATCH] New package: legendary-0.0.11 not-chicken
2020-05-16 12:59 ` [PR PATCH] [Updated] " not-chicken
2020-05-22 14:57 ` [PR PATCH] [Updated] New package: legendary-0.0.14 not-chicken
2020-06-02  6:26 ` [PR PATCH] [Updated] New package: legendary-0.0.18 not-chicken
2020-09-12  7:25 ` [PR PATCH] [Updated] New package: legendary-0.0.19 not-chicken
2020-09-12  7:31 ` [PR PATCH] [Updated] New package: legendary-0.20.1 not-chicken
2020-11-16  9:02 ` [PR PATCH] [Closed]: " not-chicken

Github messages for voidlinux

This inbox may be cloned and mirrored by anyone:

	git clone --mirror http://inbox.vuxu.org/voidlinux-github

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V1 voidlinux-github voidlinux-github/ http://inbox.vuxu.org/voidlinux-github \
		voidlinux-github@inbox.vuxu.org
	public-inbox-index voidlinux-github

Example config snippet for mirrors.
Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.github.voidlinux


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git