Github messages for voidlinux
 help / color / mirror / Atom feed
* [PR PATCH] jack: update to 1.9.15, add missing dependency
@ 2020-10-16 16:17 jkoderu-git
  2020-10-16 23:13 ` [PR PATCH] [Closed]: " jkoderu-git
                   ` (4 more replies)
  0 siblings, 5 replies; 6+ messages in thread
From: jkoderu-git @ 2020-10-16 16:17 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 452 bytes --]

There is a new pull request by jkoderu-git against master on the void-packages repository

https://github.com/jkoderu-git/void-packages patch-2
https://github.com/void-linux/void-packages/pull/25658

jack: update to 1.9.15, add missing dependency
`db-devel` is needed for jack metadata support https://github.com/falkTX/Carla/issues/1274#issuecomment-710136196

A patch file from https://github.com/void-linux/void-packages/pull/25658.patch is attached

[-- Warning: decoded text below may be mangled, UTF-8 assumed --]
[-- Attachment #2: github-pr-patch-2-25658.patch --]
[-- Type: text/x-diff, Size: 1434 bytes --]

From f38833d3093951fae9c494c947e288071b3e6746 Mon Sep 17 00:00:00 2001
From: jkoderu-git <64820459+jkoderu-git@users.noreply.github.com>
Date: Fri, 16 Oct 2020 18:01:33 +0200
Subject: [PATCH] jack: update to 1.9.15, add missing dependency

---
 srcpkgs/jack/template | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/srcpkgs/jack/template b/srcpkgs/jack/template
index af4633a0939..a8ecbc81a58 100644
--- a/srcpkgs/jack/template
+++ b/srcpkgs/jack/template
@@ -1,12 +1,12 @@
 # Template file for 'jack'
 pkgname=jack
-version=1.9.14
+version=1.9.15
 revision=1
 wrksrc="jack2-${version}"
 build_style=waf3
 configure_args="--alsa --classic --dbus"
 hostmakedepends="pkg-config"
-makedepends="opus-devel libsamplerate-devel readline-devel dbus-devel celt-devel
+makedepends="opus-devel libsamplerate-devel readline-devel dbus-devel db-devel celt-devel
  $(vopt_if ffado libffado-devel)"
 depends="python3-dbus"
 short_desc="JACK Audio Connection Kit low-latency sound server (pro audio)"
@@ -14,7 +14,7 @@ maintainer="Daniel Eyßer <daniel.eysser@gmail.com>"
 license="GPL-2.0-or-later, LGPL-2.1-or-later"
 homepage="https://jackaudio.org/"
 distfiles="https://github.com/jackaudio/jack2/archive/v${version}.tar.gz"
-checksum=a20a32366780c0061fd58fbb5f09e514ea9b7ce6e53b080a44b11a558a83217c
+checksum=95829650315dfe4363ae21334e858342afc32da688b6f4a05fef848b199cc400
 python_version=3
 
 # Package build options

^ permalink raw reply	[flat|nested] 6+ messages in thread

* Re: [PR PATCH] [Closed]: jack: update to 1.9.15, add missing dependency
  2020-10-16 16:17 [PR PATCH] jack: update to 1.9.15, add missing dependency jkoderu-git
@ 2020-10-16 23:13 ` jkoderu-git
  2020-10-17 23:31 ` [PR PATCH] [Updated] " jkoderu-git
                   ` (3 subsequent siblings)
  4 siblings, 0 replies; 6+ messages in thread
From: jkoderu-git @ 2020-10-16 23:13 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 293 bytes --]

There's a closed pull request on the void-packages repository

jack: update to 1.9.15, add missing dependency
https://github.com/void-linux/void-packages/pull/25658

Description:
`db-devel` is needed for jack metadata support https://github.com/falkTX/Carla/issues/1274#issuecomment-710136196

^ permalink raw reply	[flat|nested] 6+ messages in thread

* Re: [PR PATCH] [Updated] jack: update to 1.9.15, add missing dependency
  2020-10-16 16:17 [PR PATCH] jack: update to 1.9.15, add missing dependency jkoderu-git
  2020-10-16 23:13 ` [PR PATCH] [Closed]: " jkoderu-git
@ 2020-10-17 23:31 ` jkoderu-git
  2020-10-21 11:44 ` [PR PATCH] [Updated] jack: update to 1.9.16, " jkoderu-git
                   ` (2 subsequent siblings)
  4 siblings, 0 replies; 6+ messages in thread
From: jkoderu-git @ 2020-10-17 23:31 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 457 bytes --]

There is an updated pull request by jkoderu-git against master on the void-packages repository

https://github.com/jkoderu-git/void-packages patch-2
https://github.com/void-linux/void-packages/pull/25658

jack: update to 1.9.15, add missing dependency
`db-devel` is needed for jack metadata support https://github.com/falkTX/Carla/issues/1274#issuecomment-710136196

A patch file from https://github.com/void-linux/void-packages/pull/25658.patch is attached

[-- Warning: decoded text below may be mangled, UTF-8 assumed --]
[-- Attachment #2: github-pr-patch-2-25658.patch --]
[-- Type: text/x-diff, Size: 2468 bytes --]

From f38833d3093951fae9c494c947e288071b3e6746 Mon Sep 17 00:00:00 2001
From: jkoderu-git <64820459+jkoderu-git@users.noreply.github.com>
Date: Fri, 16 Oct 2020 18:01:33 +0200
Subject: [PATCH 1/2] jack: update to 1.9.15, add missing dependency

---
 srcpkgs/jack/template | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/srcpkgs/jack/template b/srcpkgs/jack/template
index af4633a0939..a8ecbc81a58 100644
--- a/srcpkgs/jack/template
+++ b/srcpkgs/jack/template
@@ -1,12 +1,12 @@
 # Template file for 'jack'
 pkgname=jack
-version=1.9.14
+version=1.9.15
 revision=1
 wrksrc="jack2-${version}"
 build_style=waf3
 configure_args="--alsa --classic --dbus"
 hostmakedepends="pkg-config"
-makedepends="opus-devel libsamplerate-devel readline-devel dbus-devel celt-devel
+makedepends="opus-devel libsamplerate-devel readline-devel dbus-devel db-devel celt-devel
  $(vopt_if ffado libffado-devel)"
 depends="python3-dbus"
 short_desc="JACK Audio Connection Kit low-latency sound server (pro audio)"
@@ -14,7 +14,7 @@ maintainer="Daniel Eyßer <daniel.eysser@gmail.com>"
 license="GPL-2.0-or-later, LGPL-2.1-or-later"
 homepage="https://jackaudio.org/"
 distfiles="https://github.com/jackaudio/jack2/archive/v${version}.tar.gz"
-checksum=a20a32366780c0061fd58fbb5f09e514ea9b7ce6e53b080a44b11a558a83217c
+checksum=95829650315dfe4363ae21334e858342afc32da688b6f4a05fef848b199cc400
 python_version=3
 
 # Package build options

From b7183d7a0ca5dee20d73bc5ff2ce901883621d90 Mon Sep 17 00:00:00 2001
From: jkoderu-git <64820459+jkoderu-git@users.noreply.github.com>
Date: Sat, 17 Oct 2020 23:30:57 +0000
Subject: [PATCH 2/2] jack: update to 1.9.16

---
 srcpkgs/jack/template | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/srcpkgs/jack/template b/srcpkgs/jack/template
index a8ecbc81a58..b4e6fe39231 100644
--- a/srcpkgs/jack/template
+++ b/srcpkgs/jack/template
@@ -1,6 +1,6 @@
 # Template file for 'jack'
 pkgname=jack
-version=1.9.15
+version=1.9.16
 revision=1
 wrksrc="jack2-${version}"
 build_style=waf3
@@ -14,7 +14,7 @@ maintainer="Daniel Eyßer <daniel.eysser@gmail.com>"
 license="GPL-2.0-or-later, LGPL-2.1-or-later"
 homepage="https://jackaudio.org/"
 distfiles="https://github.com/jackaudio/jack2/archive/v${version}.tar.gz"
-checksum=95829650315dfe4363ae21334e858342afc32da688b6f4a05fef848b199cc400
+checksum=e176d04de94dcaa3f9d32ca1825091e1b938783a78c84e7466abd06af7637d37
 python_version=3
 
 # Package build options

^ permalink raw reply	[flat|nested] 6+ messages in thread

* Re: [PR PATCH] [Updated] jack: update to 1.9.16, add missing dependency
  2020-10-16 16:17 [PR PATCH] jack: update to 1.9.15, add missing dependency jkoderu-git
  2020-10-16 23:13 ` [PR PATCH] [Closed]: " jkoderu-git
  2020-10-17 23:31 ` [PR PATCH] [Updated] " jkoderu-git
@ 2020-10-21 11:44 ` jkoderu-git
  2020-10-21 11:45 ` jkoderu-git
  2020-10-21 13:28 ` [PR PATCH] [Closed]: " ahesford
  4 siblings, 0 replies; 6+ messages in thread
From: jkoderu-git @ 2020-10-21 11:44 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 457 bytes --]

There is an updated pull request by jkoderu-git against master on the void-packages repository

https://github.com/jkoderu-git/void-packages patch-2
https://github.com/void-linux/void-packages/pull/25658

jack: update to 1.9.16, add missing dependency
`db-devel` is needed for jack metadata support https://github.com/falkTX/Carla/issues/1274#issuecomment-710136196

A patch file from https://github.com/void-linux/void-packages/pull/25658.patch is attached

[-- Warning: decoded text below may be mangled, UTF-8 assumed --]
[-- Attachment #2: github-pr-patch-2-25658.patch --]
[-- Type: text/x-diff, Size: 1434 bytes --]

From c4e313958f8c90c1bb6dc33778a5e255d7f8efb2 Mon Sep 17 00:00:00 2001
From: jkoderu-git <64820459+jkoderu-git@users.noreply.github.com>
Date: Fri, 16 Oct 2020 18:01:33 +0200
Subject: [PATCH] jack: update to 1.9.16, add missing dependency

---
 srcpkgs/jack/template | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/srcpkgs/jack/template b/srcpkgs/jack/template
index af4633a0939..b4e6fe39231 100644
--- a/srcpkgs/jack/template
+++ b/srcpkgs/jack/template
@@ -1,12 +1,12 @@
 # Template file for 'jack'
 pkgname=jack
-version=1.9.14
+version=1.9.16
 revision=1
 wrksrc="jack2-${version}"
 build_style=waf3
 configure_args="--alsa --classic --dbus"
 hostmakedepends="pkg-config"
-makedepends="opus-devel libsamplerate-devel readline-devel dbus-devel celt-devel
+makedepends="opus-devel libsamplerate-devel readline-devel dbus-devel db-devel celt-devel
  $(vopt_if ffado libffado-devel)"
 depends="python3-dbus"
 short_desc="JACK Audio Connection Kit low-latency sound server (pro audio)"
@@ -14,7 +14,7 @@ maintainer="Daniel Eyßer <daniel.eysser@gmail.com>"
 license="GPL-2.0-or-later, LGPL-2.1-or-later"
 homepage="https://jackaudio.org/"
 distfiles="https://github.com/jackaudio/jack2/archive/v${version}.tar.gz"
-checksum=a20a32366780c0061fd58fbb5f09e514ea9b7ce6e53b080a44b11a558a83217c
+checksum=e176d04de94dcaa3f9d32ca1825091e1b938783a78c84e7466abd06af7637d37
 python_version=3
 
 # Package build options

^ permalink raw reply	[flat|nested] 6+ messages in thread

* Re: [PR PATCH] [Updated] jack: update to 1.9.16, add missing dependency
  2020-10-16 16:17 [PR PATCH] jack: update to 1.9.15, add missing dependency jkoderu-git
                   ` (2 preceding siblings ...)
  2020-10-21 11:44 ` [PR PATCH] [Updated] jack: update to 1.9.16, " jkoderu-git
@ 2020-10-21 11:45 ` jkoderu-git
  2020-10-21 13:28 ` [PR PATCH] [Closed]: " ahesford
  4 siblings, 0 replies; 6+ messages in thread
From: jkoderu-git @ 2020-10-21 11:45 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 457 bytes --]

There is an updated pull request by jkoderu-git against master on the void-packages repository

https://github.com/jkoderu-git/void-packages patch-2
https://github.com/void-linux/void-packages/pull/25658

jack: update to 1.9.16, add missing dependency
`db-devel` is needed for jack metadata support https://github.com/falkTX/Carla/issues/1274#issuecomment-710136196

A patch file from https://github.com/void-linux/void-packages/pull/25658.patch is attached

[-- Warning: decoded text below may be mangled, UTF-8 assumed --]
[-- Attachment #2: github-pr-patch-2-25658.patch --]
[-- Type: text/x-diff, Size: 1444 bytes --]

From 98bb4dbe1ac295954641b0b9be923821adcbb55a Mon Sep 17 00:00:00 2001
From: jkoderu-git <64820459+jkoderu-git@users.noreply.github.com>
Date: Fri, 16 Oct 2020 18:01:33 +0200
Subject: [PATCH] jack: update to 1.9.16, add missing dependency

[ci skip]
---
 srcpkgs/jack/template | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/srcpkgs/jack/template b/srcpkgs/jack/template
index af4633a0939..b4e6fe39231 100644
--- a/srcpkgs/jack/template
+++ b/srcpkgs/jack/template
@@ -1,12 +1,12 @@
 # Template file for 'jack'
 pkgname=jack
-version=1.9.14
+version=1.9.16
 revision=1
 wrksrc="jack2-${version}"
 build_style=waf3
 configure_args="--alsa --classic --dbus"
 hostmakedepends="pkg-config"
-makedepends="opus-devel libsamplerate-devel readline-devel dbus-devel celt-devel
+makedepends="opus-devel libsamplerate-devel readline-devel dbus-devel db-devel celt-devel
  $(vopt_if ffado libffado-devel)"
 depends="python3-dbus"
 short_desc="JACK Audio Connection Kit low-latency sound server (pro audio)"
@@ -14,7 +14,7 @@ maintainer="Daniel Eyßer <daniel.eysser@gmail.com>"
 license="GPL-2.0-or-later, LGPL-2.1-or-later"
 homepage="https://jackaudio.org/"
 distfiles="https://github.com/jackaudio/jack2/archive/v${version}.tar.gz"
-checksum=a20a32366780c0061fd58fbb5f09e514ea9b7ce6e53b080a44b11a558a83217c
+checksum=e176d04de94dcaa3f9d32ca1825091e1b938783a78c84e7466abd06af7637d37
 python_version=3
 
 # Package build options

^ permalink raw reply	[flat|nested] 6+ messages in thread

* Re: [PR PATCH] [Closed]: jack: update to 1.9.16, add missing dependency
  2020-10-16 16:17 [PR PATCH] jack: update to 1.9.15, add missing dependency jkoderu-git
                   ` (3 preceding siblings ...)
  2020-10-21 11:45 ` jkoderu-git
@ 2020-10-21 13:28 ` ahesford
  4 siblings, 0 replies; 6+ messages in thread
From: ahesford @ 2020-10-21 13:28 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 293 bytes --]

There's a closed pull request on the void-packages repository

jack: update to 1.9.16, add missing dependency
https://github.com/void-linux/void-packages/pull/25658

Description:
`db-devel` is needed for jack metadata support https://github.com/falkTX/Carla/issues/1274#issuecomment-710136196

^ permalink raw reply	[flat|nested] 6+ messages in thread

end of thread, other threads:[~2020-10-21 13:28 UTC | newest]

Thread overview: 6+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-10-16 16:17 [PR PATCH] jack: update to 1.9.15, add missing dependency jkoderu-git
2020-10-16 23:13 ` [PR PATCH] [Closed]: " jkoderu-git
2020-10-17 23:31 ` [PR PATCH] [Updated] " jkoderu-git
2020-10-21 11:44 ` [PR PATCH] [Updated] jack: update to 1.9.16, " jkoderu-git
2020-10-21 11:45 ` jkoderu-git
2020-10-21 13:28 ` [PR PATCH] [Closed]: " ahesford

Github messages for voidlinux

This inbox may be cloned and mirrored by anyone:

	git clone --mirror http://inbox.vuxu.org/voidlinux-github

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V1 voidlinux-github voidlinux-github/ http://inbox.vuxu.org/voidlinux-github \
		voidlinux-github@inbox.vuxu.org
	public-inbox-index voidlinux-github

Example config snippet for mirrors.
Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.github.voidlinux


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git