Github messages for voidlinux
 help / color / mirror / Atom feed
* [ISSUE] Package Request: pulseeffects 5.x
@ 2021-02-23 17:13 floyza
  2021-02-23 17:51 ` FollieHiyuki
                   ` (2 more replies)
  0 siblings, 3 replies; 4+ messages in thread
From: floyza @ 2021-02-23 17:13 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 324 bytes --]

New issue by floyza on void-packages repository

https://github.com/void-linux/void-packages/issues/29006

Description:
The new pulseeffects version 5.0 changed it to use pipewire instead of pulseaudio. The old pulseeffects package should still be kept for use with pulseaudio.
Github: https://github.com/wwmm/pulseeffects

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: Package Request: pulseeffects 5.x
  2021-02-23 17:13 [ISSUE] Package Request: pulseeffects 5.x floyza
@ 2021-02-23 17:51 ` FollieHiyuki
  2021-02-23 17:54 ` ericonr
  2021-02-24  2:17 ` floyza
  2 siblings, 0 replies; 4+ messages in thread
From: FollieHiyuki @ 2021-02-23 17:51 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 397 bytes --]

New comment by FollieHiyuki on void-packages repository

https://github.com/void-linux/void-packages/issues/29006#issuecomment-784385769

Comment:
Is the legacy pulseaudio branch still in development?
If not, I think we should just make an update, and inform users about the pulseaudio deprecation. Otherwise should we make a separated package with `replaces` option like `pulseeffect-pipewire`?

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: Package Request: pulseeffects 5.x
  2021-02-23 17:13 [ISSUE] Package Request: pulseeffects 5.x floyza
  2021-02-23 17:51 ` FollieHiyuki
@ 2021-02-23 17:54 ` ericonr
  2021-02-24  2:17 ` floyza
  2 siblings, 0 replies; 4+ messages in thread
From: ericonr @ 2021-02-23 17:54 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 389 bytes --]

New comment by ericonr on void-packages repository

https://github.com/void-linux/void-packages/issues/29006#issuecomment-784388104

Comment:
> Is the legacy pulseaudio branch still in development?

Supposedly not, from when I last looked at the project. But as distributors I think the correct policy would be to create a new package (especially since upstream should have renamed :P).

^ permalink raw reply	[flat|nested] 4+ messages in thread

* Re: Package Request: pulseeffects 5.x
  2021-02-23 17:13 [ISSUE] Package Request: pulseeffects 5.x floyza
  2021-02-23 17:51 ` FollieHiyuki
  2021-02-23 17:54 ` ericonr
@ 2021-02-24  2:17 ` floyza
  2 siblings, 0 replies; 4+ messages in thread
From: floyza @ 2021-02-24  2:17 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 283 bytes --]

New comment by floyza on void-packages repository

https://github.com/void-linux/void-packages/issues/29006#issuecomment-784697712

Comment:
They do have a legacy branch where they plan on back-porting security fixes here: https://github.com/wwmm/pulseeffects/tree/pulseaudio-legacy

^ permalink raw reply	[flat|nested] 4+ messages in thread

end of thread, other threads:[~2021-02-24  2:17 UTC | newest]

Thread overview: 4+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2021-02-23 17:13 [ISSUE] Package Request: pulseeffects 5.x floyza
2021-02-23 17:51 ` FollieHiyuki
2021-02-23 17:54 ` ericonr
2021-02-24  2:17 ` floyza

Github messages for voidlinux

This inbox may be cloned and mirrored by anyone:

	git clone --mirror http://inbox.vuxu.org/voidlinux-github

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V1 voidlinux-github voidlinux-github/ http://inbox.vuxu.org/voidlinux-github \
		voidlinux-github@inbox.vuxu.org
	public-inbox-index voidlinux-github

Example config snippet for mirrors.
Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.github.voidlinux


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git