Development discussion of WireGuard
 help / color / mirror / Atom feed
* one subnet not pingable
@ 2022-03-25 23:11 Barry Cisna
  0 siblings, 0 replies; only message in thread
From: Barry Cisna @ 2022-03-25 23:11 UTC (permalink / raw)
  To: wireguard

Hello All,

Peer2   (client) - Debian Bullseye
wwan0  =   # cellular modem CGNAT
bridge0 = ethernet & wifi interfaces
wg0client2  =

Peer 1 (server)
Google Cloud Instance Debian Bullseye static IPV4 address
ens4 =
wg0 +

PostUp = iptables -A FORWARD -i wg0 -j ACCEPT; iptables -t nat -A
PostDown = iptables -D FORWARD -i wg0 -j ACCEPT; iptables -t nat -D

Peer2, Clients connected to LAN/bridge0 both wired and wireless can
webbrowse but is delayed. DNS not exactly right,,

Peer2 can ping Peer1 fine responds both interface addresses

If Peer1 pings Peer2 at returns "no message,,,something"
and returns
if Peer1 pings Peer2 at wwan0 it gets a response seems the wwan0 can not hop to the bridge0 interface for some reason,
I have tried for hours to make static routes what i think may work,and
always get "route already exists'. tried a few iptables guesses on
client,,,no go..


^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2022-04-21 23:48 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2022-03-25 23:11 one subnet not pingable Barry Cisna

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).