Development discussion of WireGuard
 help / color / mirror / Atom feed
* Wireguard active but no routing to the remote host
@ 2021-06-08 19:11 Frédéric Deghetto
  0 siblings, 0 replies; only message in thread
From: Frédéric Deghetto @ 2021-06-08 19:11 UTC (permalink / raw)
  To: wireguard


Hi,

I have two raspberry's at different locations with wireguard on it (installation carried out thanks to pivpn). If I use wireguard to be connected to the remote raspberry from my macbook or iPad, the connection if activated but I am still on my local network.
If I do the same with my android phone : I am on the network where the remote raspberry is.
On my MacBook/iPad, If I stop the wireless connection to my internet provider (which is the same than the one of the remote raspberry), and connect trough my phone by access point, then it works.

Any idea how I can troubleshoot this ?

Many thanks,
Frederic

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2021-06-09  9:59 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2021-06-08 19:11 Wireguard active but no routing to the remote host Frédéric Deghetto

Development discussion of WireGuard

This inbox may be cloned and mirrored by anyone:

	git clone --mirror http://inbox.vuxu.org/wireguard/0 wireguard/git/0.git

	# If you have public-inbox 1.1+ installed, you may
	# initialize and index your mirror using the following commands:
	public-inbox-init -V2 wireguard wireguard/ http://inbox.vuxu.org/wireguard \
		wireguard@lists.zx2c4.com
	public-inbox-index wireguard

Example config snippet for mirrors.
Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.archive.wireguard


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git