Development discussion of WireGuard
 help / color / mirror / Atom feed
From: Brian Kuehn <brian@kuehn.se>
To: wireguard@lists.zx2c4.com
Subject: Re: Installer failed to install on Win 11
Date: Mon, 14 Feb 2022 18:55:04 +0100	[thread overview]
Message-ID: <F5ABA895-81D4-4D1A-8A03-8A28F2DCF102@kuehn.se> (raw)
In-Reply-To: <00b501d81dbd$3b2514e0$b16f3ea0$@kuehn.se>

Hello all!

I’ve since this last message been able to install Wireguard. I’ve connected to my server and everything thing works perfectly. 

In the Device Manager I have 3 Unknown devices, all seemingly connected to Wireguard. It wasn’t until I deactivated these unknown devices that everything kicked in motion.

Upon further investigation I found 2 network devices showing Wireguard affiliation.

I have to open a windows terminal with admin access to open a Wireguard session that activates.

The thing I am wondering about is, why didn’t the options to run as admin work in the first place? I have checked my Win 11 installation and there is nothing outstanding nor nothing else strange. Any insights would be great.

Also how to get rid of the unknown devices would also be helpful.

Greetings,

Brian Kuehn

Skickat från min iPhone

> 14 feb. 2022 kl. 15:05 skrev brian@kuehn.se:
> 
> Hello all!
> 
> I’ve been trying to install the Windows Client on my Win 11 machine. To no avail.
> 
> No I can’t change over to Linux on this machine. 😉
> 
> The installer downloads fine. When started it just sits and waits for something. After a while, don’t know how long exactly, but maybe around 10 minutes a message shows up and says the installer has stopped responding. I tried a retry, but same procedure.
> 
> The .msi file downloads fine. When started, it says wait until Windows configures the install. Then after like 10 minutes, a message pops up saying the server isn’t responding. I tried a retry, but same as before.
> 
> I am a programmer, but Go isn’t something I’ve even played with, and I am totally new to this area of computing. I’ll probably open a VM and in Linux hook up this way until the client will install.
> 
> Greetings,
> 
> Brian Kuehn
> 
> 


      reply	other threads:[~2022-02-14 17:55 UTC|newest]

Thread overview: 2+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2022-02-09 13:59 brian
2022-02-14 17:55 ` Brian Kuehn [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=F5ABA895-81D4-4D1A-8A03-8A28F2DCF102@kuehn.se \
    --to=brian@kuehn.se \
    --cc=wireguard@lists.zx2c4.com \
    --subject='Re: Installer failed to install on Win 11' \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).