Gnus development mailing list
 help / color / mirror / Atom feed
* Mving gnus to New host.  Made a mess of it
@ 2023-04-01 13:25 hput
  0 siblings, 0 replies; only message in thread
From: hput @ 2023-04-01 13:25 UTC (permalink / raw)
  To: ding

I've attempted to move my entire gnus setup from one host to another.

Replicating all I could think of between hosts and building the same

Old setup /spoo/

And /spool was symlinked at ~/spool/

~/ Mail and News symlinked at ~/Mail ~/News to the actual diretories
in /spool

All permission and etc were faithfully replicated (I think).


All copied over

I moved /spool content  using rsync  to same location on new host

But now, when I start gnus, all the nnml directories show up with an
asterisk and have no messages.

First I tried scanning for news alt-g on a few nnml groups.

no soap ... checked and rechecked that files are in identical location
of both hosts, checked that all symlinks were in place.

Tried regenerating-nov-data to no avail

in server buffer clicked on nnml server hoping to resubscribe groups
The only thing that appears are the archive groups for news amd mail

I'm clearly missing something important... but at a loss of what to
look for.

Fortunately the old setup still works as it should so at least I have
that to reference.

Any sugestions appreciated.

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, other threads:[~2023-04-03 17:54 UTC | newest]

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2023-04-01 13:25 Mving gnus to New host. Made a mess of it hput

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox;
as well as URLs for NNTP newsgroup(s).