Github messages for voidlinux
 help / Atom feed
* Re: [ISSUE] [CLOSED] Obs package: Needs vaapi deps
       [not found] <gh-mailinglist-notifications-41a7ca26-5023-4802-975b-f1789d68868e-void-packages-10762@inbox.vuxu.org>
@ 2019-06-13  7:09 ` voidlinux-github
  2019-06-13  7:09 ` voidlinux-github
  1 sibling, 0 replies; 2+ messages in thread
From: voidlinux-github @ 2019-06-13  7:09 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 258 bytes --]

Closed issue by Itamiko on void-packages repository

https://github.com/void-linux/void-packages/issues/10762
Description: Obs needs 
```
libva-vdpau-driver libvdpau-va-gl libva-intel-driver(for intel only)
```
for ffmpeg-vaapi to be used without errors

^ permalink raw reply	[flat|nested] 2+ messages in thread

* Re: Obs package: Needs vaapi deps
       [not found] <gh-mailinglist-notifications-41a7ca26-5023-4802-975b-f1789d68868e-void-packages-10762@inbox.vuxu.org>
  2019-06-13  7:09 ` [ISSUE] [CLOSED] Obs package: Needs vaapi deps voidlinux-github
@ 2019-06-13  7:09 ` voidlinux-github
  1 sibling, 0 replies; 2+ messages in thread
From: voidlinux-github @ 2019-06-13  7:09 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 465 bytes --]

New comment by Hoshpak on void-packages repository

https://github.com/void-linux/void-packages/issues/10762#issuecomment-501578516
Comment:
Since there's no concept of optional dependencies in xbps and adding all packages as hard dependencies would be inappropriate. this will be left for the user to decide. An install message could be added to the package to advise users to install the apropriate package for their system in case they want to use that feature.

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, back to index

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
     [not found] <gh-mailinglist-notifications-41a7ca26-5023-4802-975b-f1789d68868e-void-packages-10762@inbox.vuxu.org>
2019-06-13  7:09 ` [ISSUE] [CLOSED] Obs package: Needs vaapi deps voidlinux-github
2019-06-13  7:09 ` voidlinux-github

Github messages for voidlinux

Archives are clonable: git clone --mirror http://inbox.vuxu.org/voidlinux-github

Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.github.voidlinux


AGPL code for this site: git clone https://public-inbox.org/ public-inbox