Github messages for voidlinux
 help / color / Atom feed
* [ISSUE] audacious: set default build option to "qt" as the gtk version will expire
@ 2020-03-22 20:24 f3l-x
  2020-03-23  1:01 ` [ISSUE] [CLOSED] " pullmoll
  0 siblings, 1 reply; 2+ messages in thread
From: f3l-x @ 2020-03-22 20:24 UTC (permalink / raw)
  To: ml


[-- Attachment #1: Type: text/plain, Size: 681 bytes --]

New issue by f3l-x on void-packages repository

https://github.com/void-linux/void-packages/issues/20293

Description:
With the latest commit of audacious, version 4.0, i think the void team should change the default build option to "qt" instead of "gtk".
As mentioned on the audacious homepage:
"This release switches to Qt 5 by default.....GTK2 remains available and supported as a build option, but new features will only be added to the Qt UI going forward."
[original release notes](https://audacious-media-player.org/news/45-audacious-4-0-released)
With qt as the default build option all the "normal" void users like me will get the latest features, too.
Thanks a lot!

^ permalink raw reply	[flat|nested] 2+ messages in thread

* Re: [ISSUE] [CLOSED] audacious: set default build option to "qt" as the gtk version will expire
  2020-03-22 20:24 [ISSUE] audacious: set default build option to "qt" as the gtk version will expire f3l-x
@ 2020-03-23  1:01 ` pullmoll
  0 siblings, 0 replies; 2+ messages in thread
From: pullmoll @ 2020-03-23  1:01 UTC (permalink / raw)
  To: ml


[-- Attachment #1: Type: text/plain, Size: 684 bytes --]

Closed issue by f3l-x on void-packages repository

https://github.com/void-linux/void-packages/issues/20293

Description:
With the latest commit of audacious, version 4.0, i think the void team should change the default build option to "qt" instead of "gtk".
As mentioned on the audacious homepage:
"This release switches to Qt 5 by default.....GTK2 remains available and supported as a build option, but new features will only be added to the Qt UI going forward."
[original release notes](https://audacious-media-player.org/news/45-audacious-4-0-released)
With qt as the default build option all the "normal" void users like me will get the latest features, too.
Thanks a lot!

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, back to index

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-03-22 20:24 [ISSUE] audacious: set default build option to "qt" as the gtk version will expire f3l-x
2020-03-23  1:01 ` [ISSUE] [CLOSED] " pullmoll

Github messages for voidlinux

Archives are clonable: git clone --mirror http://inbox.vuxu.org/voidlinux-github

Example config snippet for mirrors

Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.github.voidlinux


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git