Github messages for voidlinux
 help / color / Atom feed
* [ISSUE] libpoppler89 version mismatch? (90)
@ 2020-03-24 13:12 svenper
  0 siblings, 0 replies; only message in thread
From: svenper @ 2020-03-24 13:12 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 955 bytes --]

New issue by svenper on void-packages repository

https://github.com/void-linux/void-packages/issues/20342

Description:
<!-- Don't request update of package. We have a script for that. https://alpha.de.repo.voidlinux.org/void-updates/void-updates.txt . However, a quality pull request may help. -->
### System

* xuname:  
  `Void 5.4.25_1 x86_64-musl GenuineIntel uptodate hold rrnFFFFFFFFFF`
* package:  
  `libpoppler89-0.80.0_1`

### Expected behavior

libpoppler89 has version 89 library, libpoppler90 has 90, etc.

```text
$ xbps-query -Rf libpoppler89
/usr/lib/libpoppler.so.89.0.0
/usr/lib/libpoppler.so.89 -> /usr/lib/libpoppler.so.89.0.0
```

### Actual behavior

libpoppler89 has library version 90

```text
$ xbps-query -Rf libpoppler89
/usr/lib/libpoppler.so.90.0.0
/usr/lib/libpoppler.so.90 -> /usr/lib/libpoppler.so.90.0.0
```

### Steps to reproduce the behavior

```text
$ xbps-query -Rf libpoppler89
```

^ permalink raw reply	[flat|nested] only message in thread

only message in thread, back to index

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-03-24 13:12 [ISSUE] libpoppler89 version mismatch? (90) svenper

Github messages for voidlinux

Archives are clonable: git clone --mirror http://inbox.vuxu.org/voidlinux-github

Example config snippet for mirrors

Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.github.voidlinux


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git