Github messages for voidlinux
 help / color / Atom feed
* [ISSUE] fwupd: rebuild libgusb
@ 2020-03-25 12:49 kernle32dll
  2020-03-25 19:52 ` fwupd: rebuild package ericonr
  2020-03-26 19:57 ` [ISSUE] [CLOSED] " Hoshpak
  0 siblings, 2 replies; 3+ messages in thread
From: kernle32dll @ 2020-03-25 12:49 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 368 bytes --]

New issue by kernle32dll on void-packages repository

https://github.com/void-linux/void-packages/issues/20363

Description:
Request to rebuild `fwupd`.

The updated libgusb 0.3.4 (0f961602b93d8ea8a930cc60362eeb8e5a344f57) is binary incompatible with 0.3.3, and causes https://github.com/fwupd/fwupd/issues/1805. Rebuilding `fwupd` with libgusb 0.3.4 should fix it.

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: fwupd: rebuild package
  2020-03-25 12:49 [ISSUE] fwupd: rebuild libgusb kernle32dll
@ 2020-03-25 19:52 ` ericonr
  2020-03-26 19:57 ` [ISSUE] [CLOSED] " Hoshpak
  1 sibling, 0 replies; 3+ messages in thread
From: ericonr @ 2020-03-25 19:52 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 357 bytes --]

New comment by ericonr on void-packages repository

https://github.com/void-linux/void-packages/issues/20363#issuecomment-604051612

Comment:
You can make a PR changing the revision of the template, that should force a rebuild. It would also allow you to test the change locally before commiting. Otherwise I can do it later (should be pretty simple, too).

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: [ISSUE] [CLOSED] fwupd: rebuild package
  2020-03-25 12:49 [ISSUE] fwupd: rebuild libgusb kernle32dll
  2020-03-25 19:52 ` fwupd: rebuild package ericonr
@ 2020-03-26 19:57 ` " Hoshpak
  1 sibling, 0 replies; 3+ messages in thread
From: Hoshpak @ 2020-03-26 19:57 UTC (permalink / raw)
  To: ml

[-- Attachment #1: Type: text/plain, Size: 477 bytes --]

Closed issue by kernle32dll on void-packages repository

https://github.com/void-linux/void-packages/issues/20363

Description:
Request to rebuild `fwupd`.

The updated libgusb 0.3.4 (0f961602b93d8ea8a930cc60362eeb8e5a344f57) is binary incompatible with 0.3.3, and causes https://github.com/fwupd/fwupd/issues/1805. Rebuilding `fwupd` with libgusb 0.3.4 should fix it.

Edit: More context: https://github.com/hughsie/libgusb/commit/377917fed85476d615f72279d0c97bc391d0f191

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, back to index

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-03-25 12:49 [ISSUE] fwupd: rebuild libgusb kernle32dll
2020-03-25 19:52 ` fwupd: rebuild package ericonr
2020-03-26 19:57 ` [ISSUE] [CLOSED] " Hoshpak

Github messages for voidlinux

Archives are clonable: git clone --mirror http://inbox.vuxu.org/voidlinux-github

Example config snippet for mirrors

Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.github.voidlinux


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git