Void Linux discussion
 help / Atom feed
* os-prober-1.70_1 doesn't find other O/S'
@ 2015-11-06  0:16 oliver
  2015-11-07 15:20 ` Duncaen
  0 siblings, 1 reply; 3+ messages in thread
From: oliver @ 2015-11-06  0:16 UTC (permalink / raw)
  To: voidlinux

[-- Attachment #1.1: Type: text/plain, Size: 436 bytes --]

I have a triple-booter - Win7; Arch; Void and Void has GRUB installed to 
control the booting.

With os-prober at 1.70_1 if I run "xbps-reconfigure -f linux4.1" I only get 
Void in the GRUB menu.

If I downgrade to 1.67_1 I get all three as expected. 

Not sure if this is a config issue somewhere (although I'm pretty vanilla 
locally) or an os-prober issue upstream.

I'm not mounting Win7 or Arch in Void if that makes a difference.

[-- Attachment #1.2: Type: text/html, Size: 499 bytes --]

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: os-prober-1.70_1 doesn't find other O/S'
  2015-11-06  0:16 os-prober-1.70_1 doesn't find other O/S' oliver
@ 2015-11-07 15:20 ` Duncaen
  2015-11-08  1:10   ` oliver
  0 siblings, 1 reply; 3+ messages in thread
From: Duncaen @ 2015-11-07 15:20 UTC (permalink / raw)
  To: voidlinux

[-- Attachment #1.1: Type: text/plain, Size: 652 bytes --]

Hello,

there was an issue and the os-prober binary got installed as 755, this 
should be fixed after this update.

Thanks,
Duncan

Am Freitag, 6. November 2015 01:16:59 UTC+1 schrieb oliver:
>
> I have a triple-booter - Win7; Arch; Void and Void has GRUB installed to 
> control the booting.
>
> With os-prober at 1.70_1 if I run "xbps-reconfigure -f linux4.1" I only 
> get Void in the GRUB menu.
>
> If I downgrade to 1.67_1 I get all three as expected. 
>
> Not sure if this is a config issue somewhere (although I'm pretty vanilla 
> locally) or an os-prober issue upstream.
>
> I'm not mounting Win7 or Arch in Void if that makes a difference.
>

[-- Attachment #1.2: Type: text/html, Size: 860 bytes --]

^ permalink raw reply	[flat|nested] 3+ messages in thread

* Re: os-prober-1.70_1 doesn't find other O/S'
  2015-11-07 15:20 ` Duncaen
@ 2015-11-08  1:10   ` oliver
  0 siblings, 0 replies; 3+ messages in thread
From: oliver @ 2015-11-08  1:10 UTC (permalink / raw)
  To: voidlinux

[-- Attachment #1.1: Type: text/plain, Size: 265 bytes --]

On Saturday, November 7, 2015 at 10:20:32 AM UTC-5, Duncaen wrote:
>
> Hello,
>
> there was an issue and the os-prober binary got installed as 755, this 
> should be fixed after this update.
>
> Thanks,
> Duncan
>

 Thanks for the update.  It's always appreciated.

[-- Attachment #1.2: Type: text/html, Size: 459 bytes --]

^ permalink raw reply	[flat|nested] 3+ messages in thread

end of thread, back to index

Thread overview: 3+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2015-11-06  0:16 os-prober-1.70_1 doesn't find other O/S' oliver
2015-11-07 15:20 ` Duncaen
2015-11-08  1:10   ` oliver

Void Linux discussion

Archives are clonable: git clone --mirror http://inbox.vuxu.org/voidlinux

Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.archive.voidlinux


AGPL code for this site: git clone https://public-inbox.org/ public-inbox