Void Linux discussion
 help / Atom feed
* Qt5 development broken?
@ 2016-04-17 23:12 JD Robinson
  0 siblings, 0 replies; 1+ messages in thread
From: JD Robinson @ 2016-04-17 23:12 UTC (permalink / raw)
  To: voidlinux

[-- Attachment #1: Type: text/plain, Size: 238 bytes --]

Xbps is hanging on unresolved dependencies during an upgrade, specifically qt5-script. This package doesn't appear to be in the report, according to Xbps, and causes xbps-install -Su to abort.

Anyone having similar issues? Or solutions? 

^ permalink raw reply	[flat|nested] 1+ messages in thread

only message in thread, back to index

Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2016-04-17 23:12 Qt5 development broken? JD Robinson

Void Linux discussion

Archives are clonable: git clone --mirror http://inbox.vuxu.org/voidlinux

Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.archive.voidlinux


AGPL code for this site: git clone https://public-inbox.org/ public-inbox