Void Linux discussion
 help / color / Atom feed
* named service start up
@ 2020-02-02 19:25 Ken Galle
  2020-02-03  7:02 ` Alexis
  0 siblings, 1 reply; 2+ messages in thread
From: Ken Galle @ 2020-02-02 19:25 UTC (permalink / raw)
  To: voidlinux

[-- Attachment #1.1: Type: text/plain, Size: 743 bytes --]

In a just installed and updated system, I found that running named using 
the -g switch directly from the command line worked, but from the sv 
script, was failing with defunct.
I changed the -f switch -g in /etc/sv/named/run

mkdir -p /var/run/named || exit 1
chown named:named /var/run/named || exit 1
exec named -u named -g -c /etc/named/named.conf

and sv start named worked.

-- 
You received this message because you are subscribed to the Google Groups "voidlinux" group.
To unsubscribe from this group and stop receiving emails from it, send an email to voidlinux+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/voidlinux/5348c28b-dbbb-4a52-a8e5-e81a9014fefb%40googlegroups.com.

[-- Attachment #1.2: Type: text/html, Size: 1105 bytes --]

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, back to index

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-02-02 19:25 named service start up Ken Galle
2020-02-03  7:02 ` Alexis

Void Linux discussion

Archives are clonable: git clone --mirror http://inbox.vuxu.org/voidlinux

Example config snippet for mirrors

Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.archive.voidlinux


AGPL code for this site: git clone https://public-inbox.org/public-inbox.git