Void Linux discussion
 help / Atom feed
* LXDE improving in Void Linux -- how to install more fonts, and which fonts to install?
@ 2016-03-21 20:59 André Luiz Duarte de Queiroz
  2016-03-23  1:08 ` JD Robinson
  0 siblings, 1 reply; 8+ messages in thread
From: André Luiz Duarte de Queiroz @ 2016-03-21 20:59 UTC (permalink / raw)
  To: voidlinux

[-- Attachment #1.1: Type: text/plain, Size: 669 bytes --]

Hi, folks!
It's being a long time since I was here the last time. I couldn't play with 
Void Linux as much as I would like, but I'll try to revert this from now on!
So, being a KDE user since I knew Linux, I'm not familiar with LXDE 
environment. It's unquestionably fast, but I miss some treats  I have when 
running a KDE session. I found that LXDE seems to 'lack' fonts in its 
configuration, and/or I couldn't find where to change fonts in its menus. 
How can I do it?
I miss very much a GUI tool for such configurations as I have with KDE... 
but I know there's a way to do it through terminal.
 I look forward to have some tips on this issue.
Thanks in advance!


[-- Attachment #1.2: Type: text/html, Size: 743 bytes --]

^ permalink raw reply	[flat|nested] 8+ messages in thread

* LXDE improving in Void Linux -- how to install more fonts, and which fonts to install?
  2016-03-21 20:59 LXDE improving in Void Linux -- how to install more fonts, and which fonts to install? André Luiz Duarte de Queiroz
@ 2016-03-23  1:08 ` JD Robinson
  2016-05-10 20:40   ` André Luiz Duarte de Queiroz
  0 siblings, 1 reply; 8+ messages in thread
From: JD Robinson @ 2016-03-23  1:08 UTC (permalink / raw)
  To: voidlinux

[-- Attachment #1: Type: text/plain, Size: 190 bytes --]

I've been using Xfce myself,  though I had to download gnome and kde to use some of my favorite apps in it. If you're not worried with hard drive space you could just as easily do the same. 

^ permalink raw reply	[flat|nested] 8+ messages in thread

* Re: LXDE improving in Void Linux -- how to install more fonts, and which fonts to install?
  2016-03-23  1:08 ` JD Robinson
@ 2016-05-10 20:40   ` André Luiz Duarte de Queiroz
  2016-05-11 11:31     ` Simon THOBY
  0 siblings, 1 reply; 8+ messages in thread
From: André Luiz Duarte de Queiroz @ 2016-05-10 20:40 UTC (permalink / raw)
  To: voidlinux

[-- Attachment #1.1: Type: text/plain, Size: 1009 bytes --]

Hi, only during my vacation I have a little free time to address this 
trouble...

I've been trying to install KDE in Void Linux (in a virtual machine), with 
the command " xbps-install -Sv kde" logged as root at the terminal, but all 
the times all I got is an error message:
"

> libharfbuzz-0.9.41_1: broken, unresolvable shlib 'libcudata.so.54'
> firefox-39.0_1: broken, unresolvable shlib 'libcui18n.so.54'
> firefox-39.0_1: broken, unresolvable shlib 'libcuuc.so.54'
> libharfbuzz-0.9.41_1: broken, unresolvable shlib 'libcuuc.so.54'
> Transaction aborted due to unresolved shlibs
>
"
I've experienced the same hassle when trying to install LXQt...

Some idea about how to bypass this?

Thanks!


Em terça-feira, 22 de março de 2016 22:08:39 UTC-3, JD Robinson escreveu:
>
> I've been using Xfce myself,  though I had to download gnome and kde to 
> use some of my favorite apps in it. If you're not worried with hard drive 
> space you could just as easily do the same. 


[-- Attachment #1.2: Type: text/html, Size: 1365 bytes --]

^ permalink raw reply	[flat|nested] 8+ messages in thread

* Re: LXDE improving in Void Linux -- how to install more fonts, and which fonts to install?
  2016-05-10 20:40   ` André Luiz Duarte de Queiroz
@ 2016-05-11 11:31     ` Simon THOBY
  2016-05-11 13:56       ` André Luiz Duarte de Queiroz
  0 siblings, 1 reply; 8+ messages in thread
From: Simon THOBY @ 2016-05-11 11:31 UTC (permalink / raw)
  To: André Luiz Duarte de Queiroz, void...

Hi,
>  all I got is an error message:
>     libharfbuzz-0.9.41_1: broken, unresolvable shlib 'libcudata.so.54'
Have you tried running xbps-install -Su before installing anything ?
This is probably because you have an older package of icu and you are 
trying to install a package depending on a newer version. Try updating 
the database and upgrading your system.
Hope it will works

Simon Thoby

^ permalink raw reply	[flat|nested] 8+ messages in thread

* Re: LXDE improving in Void Linux -- how to install more fonts, and which fonts to install?
  2016-05-11 11:31     ` Simon THOBY
@ 2016-05-11 13:56       ` André Luiz Duarte de Queiroz
  2016-05-11 14:31         ` André Luiz Duarte de Queiroz
  2016-05-11 14:36         ` Simon THOBY
  0 siblings, 2 replies; 8+ messages in thread
From: André Luiz Duarte de Queiroz @ 2016-05-11 13:56 UTC (permalink / raw)
  To: Simon THOBY; +Cc: void...

[-- Attachment #1: Type: text/plain, Size: 1680 bytes --]

I`ve just tried to update, as per your suggestion.
in summary, the final message of the system was this:
"

> Size to download:              266MB
> Size required on disk:         450MB
> Free space on disk:           6955MB
>
> Do you want to continue? [Y/n] y
>
> [*] Downloading binary packages
> Certificate verification failed for /CN=repo.voidlinux.eu
> SSL_connect returned 1
> ERROR: [trans] failed to download `libnih-1.0.3_3' package from `
> http://repo.voidlinux.eu/current': Operação não permitida
>
"

Strange!...

2016-05-11 8:31 GMT-03:00 Simon THOBY <simon...@live.fr>:

> Hi,
> >  all I got is an error message:
> >     libharfbuzz-0.9.41_1: broken, unresolvable shlib 'libcudata.so.54'
> Have you tried running xbps-install -Su before installing anything ?
> This is probably because you have an older package of icu and you are
> trying to install a package depending on a newer version. Try updating
> the database and upgrading your system.
> Hope it will works
>
> Simon Thoby
>
> --
> You received this message because you are subscribed to a topic in the
> Google Groups "voidlinux" group.
> To unsubscribe from this topic, visit
> https://groups.google.com/d/topic/voidlinux/suaA4ANiZtA/unsubscribe.
> To unsubscribe from this group and all its topics, send an email to
> voidlinux+...@googlegroups.com.
> To post to this group, send email to void...@googlegroups.com.
> To view this discussion on the web visit
> https://groups.google.com/d/msgid/voidlinux/AMXPR05MB2140D801FC76355006059DDC8720%40AMXPR05MB214.eurprd05.prod.outlook.com
> .
> For more options, visit https://groups.google.com/d/optout.
>

[-- Attachment #2: Type: text/html, Size: 2870 bytes --]

^ permalink raw reply	[flat|nested] 8+ messages in thread

* Re: LXDE improving in Void Linux -- how to install more fonts, and which fonts to install?
  2016-05-11 13:56       ` André Luiz Duarte de Queiroz
@ 2016-05-11 14:31         ` André Luiz Duarte de Queiroz
  2016-05-11 14:36         ` Simon THOBY
  1 sibling, 0 replies; 8+ messages in thread
From: André Luiz Duarte de Queiroz @ 2016-05-11 14:31 UTC (permalink / raw)
  To: voidlinux; +Cc: simon...

[-- Attachment #1.1: Type: text/plain, Size: 2573 bytes --]

Further, even by tyhe beggining of that command I`vet got a error message/
# xbps-install -Su
[*] Updating `http://repo.voidlinux.eu/current/x86_64-repodata' ...
Certificate verification failed for /CN=repo.voidlinux.eu
SSL_connect returned 1
ERROR: [reposync] failed to fetch file `http://repo.voidlinux.eu/current/x86_64-repodata': 
Operation not permitted
236 packages will be downloaded:
And then, after confirm dowload:
Certificate verification failed for /CN=repo.voidlinux.eu
SSL_connect returned 1
ERROR: [trans] failed to download `libnih-1.0.3_3' package from `http://repo.voidlinux.eu/current': 
Operação não permitida
I'm afraid it's something related to my net conection at the virtual 
machine...



Em quarta-feira, 11 de maio de 2016 10:56:32 UTC-3, André Luiz Duarte de 
Queiroz escreveu:
>
> I`ve just tried to update, as per your suggestion.
> in summary, the final message of the system was this:
> "
>
>> Size to download:              266MB
>> Size required on disk:         450MB
>> Free space on disk:           6955MB
>>
>> Do you want to continue? [Y/n] y
>>
>> [*] Downloading binary packages
>> Certificate verification failed for /CN=repo.voidlinux.eu
>> SSL_connect returned 1
>> ERROR: [trans] failed to download `libnih-1.0.3_3' package from `
>> http://repo.voidlinux.eu/current': Operação não permitida
>>
> "
>
> Strange!...
>
> 2016-05-11 8:31 GMT-03:00 Simon THOBY <simon...@live.fr>:
>
>> Hi,
>> >  all I got is an error message:
>> >     libharfbuzz-0.9.41_1: broken, unresolvable shlib 'libcudata.so.54'
>> Have you tried running xbps-install -Su before installing anything ?
>> This is probably because you have an older package of icu and you are
>> trying to install a package depending on a newer version. Try updating
>> the database and upgrading your system.
>> Hope it will works
>>
>> Simon Thoby
>>
>> --
>> You received this message because you are subscribed to a topic in the 
>> Google Groups "voidlinux" group.
>> To unsubscribe from this topic, visit 
>> https://groups.google.com/d/topic/voidlinux/suaA4ANiZtA/unsubscribe.
>> To unsubscribe from this group and all its topics, send an email to 
>> voidlinux+...@googlegroups.com.
>> To post to this group, send email to void...@googlegroups.com.
>> To view this discussion on the web visit 
>> https://groups.google.com/d/msgid/voidlinux/AMXPR05MB2140D801FC76355006059DDC8720%40AMXPR05MB214.eurprd05.prod.outlook.com
>> .
>> For more options, visit https://groups.google.com/d/optout.
>>
>
>
[-- Attachment #1.2: Type: text/html, Size: 8715 bytes --]

^ permalink raw reply	[flat|nested] 8+ messages in thread

* Re: LXDE improving in Void Linux -- how to install more fonts, and which fonts to install?
  2016-05-11 13:56       ` André Luiz Duarte de Queiroz
  2016-05-11 14:31         ` André Luiz Duarte de Queiroz
@ 2016-05-11 14:36         ` Simon THOBY
  2016-05-11 19:30           ` André Luiz Duarte de Queiroz
  1 sibling, 1 reply; 8+ messages in thread
From: Simon THOBY @ 2016-05-11 14:36 UTC (permalink / raw)
  To: void...

>     Certificate verification failed for /CN=repo.voidlinux.eu
Wow ! How old is your system ? (rephrased: how long haven't you updated 
it ?)
It looks like your certificates are too old to support the Let's Encrypt 
certificate used on repo.voidlinux.eu.
Try maybe with xbps-install -R http://repo.voidlinux.eu/current -Su ?
Otherwise, if the aforementionned command don't work, try upgrading 
manually your certificates and re-trigger an upgrade.

Anyway, i would like to point out that there is a very active channel on 
IRC (#voidlinux at freenode) and you could get answers way faster.

Good luck !

SImon T

^ permalink raw reply	[flat|nested] 8+ messages in thread

* Re: LXDE improving in Void Linux -- how to install more fonts, and which fonts to install?
  2016-05-11 14:36         ` Simon THOBY
@ 2016-05-11 19:30           ` André Luiz Duarte de Queiroz
  0 siblings, 0 replies; 8+ messages in thread
From: André Luiz Duarte de Queiroz @ 2016-05-11 19:30 UTC (permalink / raw)
  To: voidlinux

[-- Attachment #1.1: Type: text/plain, Size: 1027 bytes --]

Indeed, I downloaded and installed Void Linux LXDE flavour on October 2015 
(in a virtual machine on my Mageia Desktop), but since then I seldom used 
it...
I'll try to update it with the command you suggest:
xbps-install -R http://repo.voidlinux.eu/current -Su
and report later what I get.
Thanks!


Em quarta-feira, 11 de maio de 2016 11:36:19 UTC-3, Simon Thoby escreveu:
>
> >     Certificate verification failed for /CN=repo.voidlinux.eu 
> Wow ! How old is your system ? (rephrased: how long haven't you updated 
> it ?) 
> It looks like your certificates are too old to support the Let's Encrypt 
> certificate used on repo.voidlinux.eu. 
> Try maybe with xbps-install -R http://repo.voidlinux.eu/current -Su ? 
> Otherwise, if the aforementionned command don't work, try upgrading 
> manually your certificates and re-trigger an upgrade. 
>
> Anyway, i would like to point out that there is a very active channel on 
> IRC (#voidlinux at freenode) and you could get answers way faster. 
>
> Good luck ! 
>
> SImon T 
>

[-- Attachment #1.2: Type: text/html, Size: 3482 bytes --]

^ permalink raw reply	[flat|nested] 8+ messages in thread

end of thread, back to index

Thread overview: 8+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2016-03-21 20:59 LXDE improving in Void Linux -- how to install more fonts, and which fonts to install? André Luiz Duarte de Queiroz
2016-03-23  1:08 ` JD Robinson
2016-05-10 20:40   ` André Luiz Duarte de Queiroz
2016-05-11 11:31     ` Simon THOBY
2016-05-11 13:56       ` André Luiz Duarte de Queiroz
2016-05-11 14:31         ` André Luiz Duarte de Queiroz
2016-05-11 14:36         ` Simon THOBY
2016-05-11 19:30           ` André Luiz Duarte de Queiroz

Void Linux discussion

Archives are clonable: git clone --mirror http://inbox.vuxu.org/voidlinux

Newsgroup available over NNTP:
	nntp://inbox.vuxu.org/vuxu.archive.voidlinux


AGPL code for this site: git clone https://public-inbox.org/ public-inbox